« 開通だそうです、みなとみらい線 | トップページ | 冷たいと寒いの違い »

2004.02.01

ココログは古いブラウザでは読めない

Blogの運営を始めたが、人によっては読めないかもしれない。

まず、Netscape NavigatorのVer4以前のものは、未対応だ。なにしろスタイルシートへの対応が中途半端で、いまとなっては古すぎる。
基本的に、Internet ExplorerはVer5.5以降、NetscapeはVer6以降(Ver7以降が望ましい)、そしてSafari Ver1.1以降は大丈夫なはず。
また、Opera、OmniWebのような、比較的新しいブラウザも大丈夫だろう。

私はMacでSafari 1.1、IE 5.2から見ている。
また、Windows 2000上のNetscape 7、IE 5.5でも確認ができるが、こちらは頻繁にはやらない。
実はWinのIE 5.5だと、列が2列でなく、1列に表示されてしまうことに気付いた(左にあるサイドバーが下にいってしまう)。ただ、Netscapeは正常表示であり、IE 6にすればうまくいってるのかもしれんが、現在放置中。なにしろHTMLコードは自動生成だし、こちらから手を下せない。

あと、漢字コードはUnicode(UTF-8)を使用している。シフトJISかEUCだけを受け付けるブラウザ(古いPDAなどにはある)の場合、文字化けする。これも、昨今のブラウザの状況を鑑みて、このままでいく予定。

自分のためのメモとしても、記しておく。

|

« 開通だそうです、みなとみらい線 | トップページ | 冷たいと寒いの違い »

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/16751/157180

この記事へのトラックバック一覧です: ココログは古いブラウザでは読めない:

« 開通だそうです、みなとみらい線 | トップページ | 冷たいと寒いの違い »